Intermittent SMS Delivery Issues
Incident Report for Sudonum
Resolved
Systems have been performing without issue for the last 24 hours.

Should you still experience issues, please contact support@sudonum.com
Posted Dec 07, 2023 - 14:27 SAST
Monitoring
Changes have been made to alleviate this issue, we are however continuing to monitor.

Updates to follow.
Posted Dec 06, 2023 - 16:30 SAST
Investigating
We are currently experiencing intermittent SMS delivery issues, this is not network specific.

We have identified this to be a system issue on our SMSC. Engineers are on site addressing this.

Updates to follow
Posted Dec 06, 2023 - 13:31 SAST
This incident affected: SMS.