Inbound Voice Services Impaired to 2787250 Number Range from MTN.
Incident Report for Sudonum
Resolved
MTN has confirmed this was an incorrect routing change on their end due to an influx of porting requests.

The routing was corrected today at 1:25PM.

We will however continue to test and monitor.
Posted Mar 10, 2022 - 13:53 SAST
Investigating
MTN callers are currently unable to reach our 2787250 number ranges.

This is a carrier issue and has been escalated to MTN for resolution.

Engineers on on site investigating, updates to follow.
Posted Mar 08, 2022 - 17:06 SAST
This incident affected: External connectivity (Voice - South Africa).