Impaired SMS delivery to Vodacom
Incident Report for Sudonum
Resolved
Vodacom Interconnects have remained stable and SMS traffic is routing as expected.

RCA has been requested from Vodacom and will be provided soonest.

Apologies for the inconvenience caused.
Posted Jan 19, 2023 - 17:58 SAST
Monitoring
Vodacom interconnects have stabilised and SMS's are now routing as expected.

We are however still monitoring.
Posted Jan 19, 2023 - 14:57 SAST
Investigating
We are currently experiencing issues with SMS delivery to Vodacom number ranges due to an upstream interconnect outage.

This has been logged with Vodacom and we are awaiting feedback from them.

Updates to follow.
Posted Jan 19, 2023 - 11:25 SAST
This incident affected: SMS.