Not receiving Property Finder WhatsApp Enterprise Webhooks

Incident Report for Sudonum

Resolved

This incident has been resolved. Property Finder confirmed that there was a webhooks issue. The Super Agent tag will not be affected, as the leads missing will be sent back, and the response rate will not be affected.
Posted May 07, 2025 - 13:28 SAST

Monitoring

We are observing webhooks from Property Finder as of 09:36 UTC.

We do not yet know the reason why we were not receiving webhooks and will update this incident once we have more details.
Posted May 07, 2025 - 11:45 SAST

Identified

At 07:15 UTC our systems started observing no webhooks from Property Finder on their WhatsApp Enterprise solution.

Property Finder support teams have been notified. When webhooks are not received all related WhatsApp work workflows and lead tracking are affected.
Posted May 07, 2025 - 10:30 SAST
This incident affected: WhatsApp Solutions (Chat-Intros).