WhatsApp Service Unavailable
Incident Report for Sudonum
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 12:30 SAST
Identified
We are receiving reports of WhatsApp Delivery issues. There are various user reports on the internet about a general WhatsApp outage, however, Meta/WhatsApp has not confirmed this at this time. We will continue to monitor this.
Posted Oct 25, 2022 - 10:09 SAST
This incident affected: WhatsApp Solutions (Chat-Intros, WhatsApp Inbox).