Voice Connectivity Issue to 278772 & 2787813 Number Ranges
Incident Report for Sudonum
Resolved
Our upstream carrier has resolved this issue.

We will however continue monitoring.
Posted Nov 16, 2021 - 18:10 SAST
Investigating
We are currently experiencing intermittent call connectivity on our 278772 & 2787813 number ranges.

All other number ranges are unaffected by this.

Engineers are currently investigating, updates to follow.
Posted Nov 16, 2021 - 16:15 SAST
This incident affected: External connectivity (Voice - South Africa) and Numbers.