Outbound Voice Services Impaired to TELEJGNP numbers
Incident Report for Sudonum
Resolved
Routing changes on our call path to TELEJGNP have been implemented to rectify this issue.
Calls are now routing as expected.

We will however continue to monitor.
Apologies for any inconvenience caused.
Posted May 26, 2022 - 17:18 SAST
Update
We are continuing investigations with our voice carriers, there is currently no ETA.

Updates to follow.
Posted May 26, 2022 - 16:02 SAST
Identified
We are aware of an intermittent issue affecting outbound calls to ported TELEJGNP owned numbers.

Engineers are communicating with our voice carriers to resolve.

Updates to follow.
Posted May 26, 2022 - 13:25 SAST
This incident affected: External connectivity (Voice - South Africa).