Impaired SMS Delivery towards Vodacom

Incident Report for Sudonum

Resolved

This incident has been resolved.
Posted 1 year ago. Dec 06, 2023 - 16:29 SAST

Investigating

We are currently experiencing intermittent issues with SMS delivery to Vodacom number ranges.

This has been logged with Vodacom and we are awaiting feedback from them.

Updates to follow.
Posted 1 year ago. Nov 27, 2023 - 09:05 SAST
This incident affected: External connectivity (SMS - South Africa).