WhatsApp Service Degradation
Incident Report for Sudonum
Resolved
Our upstream provider has implemented a fix and all services are restored
Posted Dec 02, 2021 - 11:39 SAST
Identified
The underlying issues has been identified and a fix is being implemented by our upstream provider.
Posted Dec 02, 2021 - 10:51 SAST
Investigating
We are currently investigating intermitted availability and performance issues on Chat-Intros for some users as a result of an issue with an upstream provider.
Posted Dec 02, 2021 - 10:31 SAST
This incident affected: WhatsApp Solutions (Chat-Intros).