MTN SA Voice Connectivity Issue to 278772 Number Range
Incident Report for Sudonum
Resolved
The outage was caused by a transmission issue within the MTN SA network. They have resolved the issue and voice connectivity has been restored.
Posted Nov 05, 2019 - 16:29 SAST
Identified
An issue has been identified on the MTN SBCs and engineers are working to resolve the problem.
Posted Nov 05, 2019 - 10:09 SAST
Investigating
MTN SA callers are unable to reach the 278772 number range. We are busy investigating the issue.
Posted Nov 05, 2019 - 09:50 SAST
This incident affected: Numbers.