Inbound SMS Outage to 27600 Number ranges
Incident Report for Sudonum
Resolved
SMS delivery has been stable since 17:45 Yesterday. We have requested the RFO from the vendor.

If you are still experiencing issues please contact support@sudonum.com.
Posted May 18, 2023 - 08:36 SAST
Monitoring
Engineers have managed to rectify the outage.

We are waiting for the RFO from the team which will be communicated.

We are however continuing to monitor.
Posted May 17, 2023 - 17:59 SAST
Update
Engineers are still on site investigating the issue.

Once feedback has been received it will be communicated.

Apologies for the inconvenience caused.
Posted May 17, 2023 - 12:21 SAST
Investigating
We are aware of an outage causing inbound SMSs to our 2760 number ranges to go undelivered.

We are working with our vendor to get the service restored ASAP.
Updates to follow.
Posted May 17, 2023 - 08:56 SAST
This incident affected: SMS and External connectivity (SMS - South Africa).