Inbound SMS Outage to 27600 Number ranges
Incident Report for Sudonum
Resolved
SMS Delivery has been stable since 10:52. We have requested an RCA from the upstream vendor.

If you are still experiencing issues please contact support@sudonum.com
Posted Mar 24, 2023 - 13:03 SAST
Monitoring
The SMSC is back up and messages are routing as expected.

We are however continuing to monitor.

Updates to follow.
Posted Mar 24, 2023 - 10:59 SAST
Investigating
We are aware of an outage causing inbound SMSs to our 2760 number ranges to go undelivered.

We are working with our vendor to get the service restored ASAP.
Updates to follow.
Posted Mar 24, 2023 - 09:08 SAST
This incident affected: External connectivity (SMS - South Africa).