SMS MO Outage
Incident Report for Sudonum
Resolved
SMS MO has been restored.

Resolution delay was caused by SMSC processes failing to start after forced shutdown due to AC failure.

Engineers will remain on site to monitor the situation.

Apologies for the inconvenience caused.
Posted Apr 25, 2022 - 15:36 SAST
Update
Technicians are still carrying out repairs, there is currently no ETA.

Updates to follow.
Posted Apr 25, 2022 - 11:00 SAST
Identified
Carrier has confirmed this is due to an AC failure in the datacenter.

Technicians are on site carrying out repairs.
Posted Apr 25, 2022 - 08:31 SAST
Investigating
Inbound SMS to our 2760 number ranges is currently down due to a carrier outage.

Engineers are investigating.
Posted Apr 25, 2022 - 08:15 SAST
This incident affected: SMS.