Inbound SMS Down from All South African Networks
Incident Report for Sudonum
Resolved
The service has been restored. There was an issue with one of our upstream provider's firewall that caused this. We will share more details once we have it.
Posted Feb 19, 2024 - 20:56 SAST
Investigating
We are experiencing a service interuption on all inbound mobile originated SMS messages, from all South African networks. We are busy investigating.
Posted Feb 19, 2024 - 19:08 SAST
This incident affected: SMS.