Inbound SMS Outage to 27600 Number ranges
Incident Report for Sudonum
Resolved
This incident has been resolved. All SMS services are now working.

The outage was caused by a data centre power issue that caused a uncontrolled server shut down. This then resulted in our upstream's SMSC services not booting. The boot issue was resolved when the vendor fixed the clustering service.
Posted Feb 23, 2023 - 17:57 SAST
Monitoring
Our provider has restored the primary SMSC after engaging with their Vendor.

Inbound messaging should now work as intended.

We are however still monitoring and will provide more details on the root cause shortly.
Posted Feb 23, 2023 - 12:19 SAST
Update
Our provider has engaged with the SMSC vendor to assist with this outage.

Both teams are on site troubleshooting. Updates to follow
Posted Feb 23, 2023 - 05:34 SAST
Identified
We are aware of an outage causing inbound SMSs to our 2760 number ranges to go undelivered.

We are working with our vendor to get the service restored ASAP.
Updates to follow.
Posted Feb 22, 2023 - 13:28 SAST
This incident affected: External connectivity (SMS - South Africa).