Voice Connectivity Issue to 278772 & 2787813 Number Ranges
Incident Report for Sudonum
Resolved
Engineers have resolved this network outage and restored connectivity to these number ranges.

We will however continue to monitor.
Posted Nov 23, 2021 - 12:47 SAST
Update
We are continuing to work on a fix for this issue.
Posted Nov 23, 2021 - 11:45 SAST
Identified
We are currently experiencing intermittent call connectivity on our 278772 & 2787813 number ranges.

Upstream provider has confirmed this is due to a network outage on their end.

Engineers are currently working to resolve as soon as possible, updates to follow.
Posted Nov 23, 2021 - 11:44 SAST
This incident affected: External connectivity (Voice - South Africa).