WhatsApp Outage
Incident Report for Sudonum
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 06:59 SAST
Update
The WhatsApp service has been restored. Facebook has indicated that an internal configuration change caused their outage.
Posted Oct 05, 2021 - 06:46 SAST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2021 - 18:48 SAST
Investigating
There is currently a global WhatsApp outage affecting the creation
of chat-intros as well as inbound WhatsApp messages.

Updates to follow.
Posted Oct 04, 2021 - 18:48 SAST
This incident affected: WhatsApp Solutions (Chat-Intros, WhatsApp Inbox).