Inbound SMS Outage on South African Numbers

Incident Report for Sudonum

Resolved

This incident has been resolved.
Posted Jun 06, 2026 - 21:08 SAST

Monitoring

The inbound SMS service has been restored, we are monitoring.
Posted Jun 06, 2026 - 13:21 SAST

Identified

We are investigating delays and failures affecting inbound SMS on some numbers, caused by an issue with an upstream provider. Outbound SMS is unaffected. We are working with the provider to restore normal service and will update as we learn more.
Posted Jun 06, 2026 - 10:36 SAST
This incident affected: SMS.