Inbound SMS Outage to 27600 Number ranges
Incident Report for Sudonum
Resolved
We have received confirmation that the DC AC system has been repaired and temperatures are now consistent.

Apologies for the inconvenience caused.
Posted Mar 10, 2023 - 09:36 SAST
Update
Technicians were able to reduce DC temperatures caused by the AC issue.

The SMSC is now stable and messages are routing as expected, however we will continue to monitor the situation as the main AC system is still being repaired.

Updates to follow.
Posted Mar 09, 2023 - 12:57 SAST
Update
Vendor has confirmed this is being caused by an AC failure in the DC. This is affecting the performance of the SMSC.

Technicians are on site attending to the AC.
Posted Mar 08, 2023 - 20:05 SAST
Update
Vendor SMSC has been stable for the last hour and message delivery is working as expected.

We are however continuing to monitor.
Posted Mar 08, 2023 - 15:40 SAST
Update
We are still noticing delivery issues via our primary carrier. Traffic has been rerouted until we can confirm the cause.

Updates to follow
Posted Mar 08, 2023 - 12:58 SAST
Monitoring
Our vendor has confirmed this was due to power fluctuations within the DC and have restored the SMSC.

Inbound messaging should now work as intended.

We are however still monitoring and will provide more details on the root cause shortly.
Posted Mar 08, 2023 - 11:18 SAST
Investigating
We are aware of an outage causing inbound SMSs to our 2760 number ranges to go undelivered.

We are working with our vendor to get the service restored ASAP.
Updates to follow.
Posted Mar 08, 2023 - 07:30 SAST
This incident affected: External connectivity (SMS - South Africa).