GET /sms-records timing out for some users
Incident Report for Sudonum
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 11:37 SAST
Update
The API is operating withing normal parameters.
Posted Mar 14, 2023 - 11:37 SAST
Monitoring
Engineers have applied necessary changes to address the timeout issue, which has resulted in a noticeable improvement in response times.

We are however continuing to monitor.
Posted Mar 14, 2023 - 11:00 SAST
Investigating
We are currently investigating an issue resulting in a timeout when using the GET /sms-records endpoint for some users.

Updates to follow.
Posted Mar 14, 2023 - 08:27 SAST
This incident affected: API.