Impaired SMS delivery to Vodacom
Incident Report for Sudonum
Resolved
Vodacom transmission links are still stable and are no longer fluctuating.

Traffic is now routing via primary routes.

RCA has been requested from Vodacom and will be provided once received.
Posted Dec 14, 2022 - 10:09 SAST
Monitoring
Vodacom transmission links have been stable since 8:10AM Today.

We have requested an RCA from Vodacom and will continue to monitor SMS delivery throughout the day.
Posted Dec 13, 2022 - 09:18 SAST
Update
Outbound messaging traffic has been routed via secondary carriers to ensure delivery.

Vodacom are still investigating, no ETA as yet.

Updates to follow
Posted Dec 08, 2022 - 14:15 SAST
Update
Vodacom Engineers are still on site investigating this fault.

We currently have no ETA from Vodacom.

Updates to follow.
Posted Dec 08, 2022 - 09:39 SAST
Investigating
We are currently experiencing issues with SMS delivery to the Vodacom network due to upstream interconnect fluctuations.

This has been logged with Vodacom and we are awaiting feedback from them.

Updates to follow.
Posted Dec 07, 2022 - 19:08 SAST
This incident affected: External connectivity (SMS - South Africa).