Inbound SMS from Vodacom SA Service Interuption
Incident Report for Sudonum
Resolved
The issue has been resolved. The fibre breaks were repaired and the service restored.

There is an ongoing project with Vodacom to move the SS7 links to IP based transmission. This cut over is immenent. This current mode of failure should not happen again.
Posted Feb 13, 2024 - 17:05 SAST
Identified
The root cause of the issue has been indentified. Multiple SS7 link failures towards Vodacom are causing the outage. Vodacom is investigating.
Posted Feb 12, 2024 - 10:35 SAST
Investigating
We are currently investigating an issue where all inbound Vodacom SMS messages to our 2760 ranges in South Africa are failing.

As soon as we have more information we will share it.
Posted Feb 12, 2024 - 08:40 SAST
This incident affected: SMS.