Outage Notice – Calls to Vodacom

Incident Report for Sudonum

Resolved

The issue affecting calls to Vodacom numbers has been resolved. Our upstream providers have restored the primary connection, and call routing has returned to normal operation.

We will continue to monitor the service closely to ensure stability.

Thank you for your patience and understanding during this interruption.
Posted Jun 24, 2025 - 21:02 SAST

Identified

To minimize disruption, we have activated our backup routing to assist with call connections. We are monitoring performance closely while we await the restoration of our primary connection.

We apologize for the inconvenience and appreciate your patience.
Posted Jun 24, 2025 - 16:41 SAST

Investigating

We are currently experiencing an issue affecting calls to Vodacom numbers. Our engineering team is actively working with our upstream providers to resolve the matter as quickly as possible.

We apologize for the inconvenience and appreciate your patience while we work to restore full service.

Status updates will be posted here as they become available.
Posted Jun 24, 2025 - 16:02 SAST
This incident affected: Voice call.