Sudonum API Outage
Incident Report for Sudonum
Resolved
We can confirm the API is working as per normal.

The issue was caused by a database indexing issue that was preventing the database from responding to queries in a timely manner. This has been resolved and the API is now performing as expected.

Apologies for the inconvenience caused.
Posted Sep 21, 2023 - 12:41 SAST
Monitoring
A fix has been applied to resolve this outage. API performance has returned to normal.

We will however continue to monitor.

Further updates to follow.
Posted Sep 21, 2023 - 12:02 SAST
Investigating
We are currently investigating an issue affecting Sudonum API.
Multiple services are affected and will experience degraded performance.

Updates to follow.
Posted Sep 21, 2023 - 11:49 SAST
This incident affected: API, Voice call, Numbers, SMS and WhatsApp Solutions (Chat-Intros, WhatsApp Inbox).