SMS Outage - South Africa
Incident Report for Sudonum
Resolved
Vodacom MT is now functioning as per normal, engineers were able to resolve the transmission breakage affecting Vodacom bound SMS's.

We will however continue to monitor.
Posted Aug 07, 2022 - 14:01 SAST
Identified
Upstream has been restored to most networks, currently only MT to Vodacom is still affected by this.

Engineers are on site rectifying the transmission links towards Vodacom.

Updates to follow.
Posted Aug 07, 2022 - 11:33 SAST
Investigating
We are currently experiencing MT and MO issues to most networks due to an upstream connectivity outage.

Engineers are en route to site to investigate.

Updates to follow
Posted Aug 07, 2022 - 09:04 SAST
This incident affected: External connectivity (SMS - South Africa).