Telkom Mobile SMS Outage
Incident Report for Sudonum
Resolved
The Telkom SMS route is now operational and SMS's destined to Telkom Mobile numbers will route as per normal.

We are however continuing to monitor.
Posted Nov 20, 2020 - 17:20 SAST
Identified
Outbound SMS's are now routing successfully.

There are still issues with SMS CLID, updates to follow as they become available.
Posted Oct 29, 2020 - 18:37 SAST
Investigating
Outbound SMS's to Telkom Mobile numbers are failing to deliver from our 0600 number ranges.

Investigations with the carrier are underway, updates to follow.
Posted Oct 29, 2020 - 16:08 SAST
This incident affected: SMS.