South Africa 2760 Number Range Down
Incident Report for Sudonum
Resolved
This incident has been resolved. We will investigate why voice and SMS traffic was not routed to our backup environment.
Posted Mar 17, 2019 - 12:37 SAST
Identified
It seems like load shedding in Johannesburg has caused a failure of primary data centre, and for some reason the voice traffic is not failing over to our backup data centre.

We are busy investigating.
Posted Mar 17, 2019 - 12:14 SAST
This incident affected: Numbers.