Voice impairment on South African 060 number range
Incident Report for Sudonum
Resolved
We had a high volume of inbound voice spam calls which resulted in congestion on our services. Calls were still progressing but there was higher than normal congestion ratio on our 2760 numbers. The incident has been resolved.
Posted Jan 17, 2019 - 11:09 SAST
Investigating
We're experiencing increased incoming call failure on South African 060 number range. We're aware of the issue and we're investigating it.
Posted Jan 17, 2019 - 08:59 SAST
This incident affected: Numbers.