API incident: The API is undergoing emergency maintenance
Incident Report for Sudonum
Resolved
Maintenance has completed successfully. All API endpoints are stable.
Posted May 15, 2019 - 06:55 SAST
Investigating
We are currently performing emergency maintenance on the API. We don't expect any outages, but some API requests might temporarily fail.
These components are not affected:
- Call Tracking
- SIP
Posted May 15, 2019 - 05:39 SAST
This incident affected: API, Voice call, and Numbers.