API incident: Number endpoint not available for emergency maintenance
Incident Report for Sudonum
Resolved
The maintenance on the number endpoint resolved the instability issues we have been experiencing.
Posted May 10, 2019 - 11:45 SAST
Monitoring
Maintenance has been completed on the /number endpoint and our team are monitoring performance.
Posted May 10, 2019 - 09:46 SAST
Investigating
We are currently performing emergency maintenance on the /number endpoint. This will affect the ability to buy or manage numbers.
Posted May 10, 2019 - 09:12 SAST
This incident affected: Numbers.